TI-2019-11107 CVE-2019-14904 · GHSA-gwr8-5j83-483c
Improper input validation in Ansible
Priority LOW 32
A flaw was found in the solaris_zone module from the Ansible Community modules.
Ansible security and bug fix update (2.7.16)
Released 2020-01-23 · Red Hat rating Moderate · View on Red Hat →
A flaw was found in the solaris_zone module from the Ansible Community modules.
A vulnerability was found in Ansible Engine versions 2.9.x before 2.9.3, 2.8.x before 2.8.8, 2.7.x before 2.7.16 and earlier, where in Ansible's nxos_file_copy module can be used to copy files to a flash or bootflash on…