Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
0 selected

405590 records

Priority MEDIUM 47

The Subscribe2 – Form, Email Subscribers & Newsletters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘data[ip]’ parameter in all versions up to, and including, 10.47 due to insufficient input…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-79
Priority LOW 38

In the Linux kernel, the following vulnerability has been resolved: net: skbuff: propagate shared-frag marker in skb_zerocopy() skb_zerocopy() moves frag descriptors from @from into @to and takes a reference on each frag…

CVSS — EPSS — Published 2026-11-07 Fixed in 6.18.61, 7.2.15 +2
Priority LOW 38

In the Linux kernel, the following vulnerability has been resolved: netfilter: conntrack: tcp: use UNACK timeout for non-closing RST packets Commit be0502a3f2e9 ("netfilter: conntrack: tcp: only close if RST matches exac…

CVSS — EPSS — Published 2026-11-07 Fixed in 6.18.61, 7.3
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in eLightUp Meta Box – WordPress Custom Fields Framework meta-box allows Stored XSS.This issue affects Meta Box – WordPre…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS — Published 2026-11-07 No fix listed CWE-79
Priority LOW 27

Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.1.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-862
Priority LOW 27

Missing Authorization vulnerability in PluginUs.Net FOX woocommerce-currency-switcher allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FOX: from n/a through 1.5.6.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-862
Priority LOW 26

Missing Authorization vulnerability in eLightUp Meta Box – WordPress Custom Fields Framework meta-box allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Meta Box – WordPress Custom…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS — Published 2026-11-07 No fix listed CWE-862
Priority LOW 27

Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.1.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-862
Priority MEDIUM 52

Treeio through 2.0 contains an insecure deserialization vulnerability in UpdateRecord.get_format_strings and ModuleSetting.loads that allows staff users to execute code via unverified pickle data.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS — Published 2026-11-07 No fix listed CWE-502
Priority MEDIUM 43

libexpat through 2.10.0 contains an out-of-bounds read vulnerability in unknown_toUtf8() and unknown_toUtf16() in xmltok.c when handling application-registered unknown encodings.

CVSS 4.0MEDIUM 6.3 Network No auth No interaction EPSS — Published 2026-11-07 No fix listed CWE-126
Priority LOW 39

Frappe ERPNext before 15.121.4 and 16.x before 16.36.0 contains a missing authorization vulnerability in the whitelisted erpnext.buying.utils.get_linked_material_requests method lacking document or company permission che…

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS — Published 2026-11-07 Fixed in 15.121.4, 16.36.0 CWE-862
Priority MEDIUM 46

Frappe ERPNext before 15.121.4 and 16.x before 16.36.0 contains a missing authorization vulnerability in the whitelisted get_bom_items and get_bom_diff methods that skip BOM read permission checks.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS — Published 2026-11-07 Fixed in 15.121.4, 16.36.0 CWE-862
Priority MEDIUM 46

Frappe ERPNext before 15.121.4 and 16.x before 16.36.0 contains a missing authorization vulnerability in erpnext.crm.utils.get_open_activities that exposes ToDo and Event records.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS — Published 2026-11-07 Fixed in 15.121.4, 16.36.0 CWE-862
Priority LOW 39

Frappe ERPNext before 15.121.4 and 16.x before 16.36.0 contains a missing authorization vulnerability in the whitelisted get_linked_payments_for_doc method.

CVSS 4.0MEDIUM 5.3 Network Low privileges No interaction EPSS — Published 2026-11-07 Fixed in 15.121.4, 16.36.0 CWE-862
Priority MEDIUM 41

Fraunhofer HHI VVdeC through 3.2.1 contains a heap out-of-bounds read vulnerability that allows attackers to crash the decoder by supplying a collocated picture of different resolution.

CVSS 4.0MEDIUM 5.7 Local No auth User interaction EPSS — Published 2026-11-07 No fix listed CWE-125
Priority MEDIUM 45

Fraunhofer HHI VVdeC through 3.2.1 contains a NULL pointer dereference vulnerability in InterPrediction::xPredInterBlk that allows attackers to crash the decoder by switching SPS to enable reference wrap-around.

CVSS 4.0MEDIUM 6.8 Local No auth User interaction EPSS — Published 2026-11-07 No fix listed CWE-476
Priority MEDIUM 46

Fraunhofer HHI VVdeC before 3.2.1 contains an out-of-bounds read vulnerability that allows attackers to crash the decoder by supplying bitstreams with overlapping slice CTU coverage.

CVSS 4.0MEDIUM 6.9 Local No auth User interaction EPSS — Published 2026-11-07 Fixed in 3.2.1 CWE-129
Load more