Potential XSS vulnerability in jQuery
In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e.
security update - Red Hat Ansible Tower 3.7.4-1 - RHEL7 Container
Released 2020-11-30 · Red Hat rating Moderate · View on Red Hat →
In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e.
In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e.
The package node-forge before 0.10.0 is vulnerable to Prototype Pollution via the util.setPath function.
The package mathjs before 7.5.1 are vulnerable to Prototype Pollution via the deepExtend function that runs upon configuration updates.
psutil (aka python-psutil) through 5.6.5 can have a double free.
angular.js prior to 1.8.0 allows cross site scripting.