Red Hat Security AdvisoryRHSA-2021:2397
postgresql security update
Released 2021-06-14 · Red Hat rating Important · View on Red Hat →
Fixed in
- Red Hat Enterprise Linux Client (v. 7) postgresql-9.2.24-7.el7_9, postgresql-libs-9.2.24-7.el7_9
- Red Hat Enterprise Linux Client Optional (v. 7) postgresql-9.2.24-7.el7_9, postgresql-contrib-9.2.24-7.el7_9, postgresql-devel-9.2.24-7.el7_9 +8
- Red Hat Enterprise Linux ComputeNode Optional (v. 7) postgresql-9.2.24-7.el7_9, postgresql-contrib-9.2.24-7.el7_9, postgresql-devel-9.2.24-7.el7_9 +8
- Red Hat Enterprise Linux Server (v. 7) postgresql-9.2.24-7.el7_9, postgresql-9.2.24-7.el7_9.ppc, postgresql-contrib-9.2.24-7.el7_9 +10
- Red Hat Enterprise Linux Server Optional (v. 7) postgresql-static-9.2.24-7.el7_9, postgresql-static-9.2.24-7.el7_9.ppc, postgresql-upgrade-9.2.24-7.el7_9
- Red Hat Enterprise Linux Workstation (v. 7) postgresql-9.2.24-7.el7_9, postgresql-contrib-9.2.24-7.el7_9, postgresql-devel-9.2.24-7.el7_9 +6
- Red Hat Enterprise Linux Workstation Optional (v. 7) postgresql-docs-9.2.24-7.el7_9, postgresql-static-9.2.24-7.el7_9, postgresql-upgrade-9.2.24-7.el7_9
Fixes 1 record
Priority MEDIUM 42
A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0199 · Published 2021-06-01 · Partial fix CWE-190