Read the docs

AccessPress Themes

Records19All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

AccessPress Themes records in CISA KEV

No AccessPress Themes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records

Priority HIGH 73

The WP Popup Banners WordPress Plugin, version <= 1.2.5, is affected by an authenticated SQL injection vulnerability in the 'value' parameter in the get_popup_data action.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00872 Published 2023-03-22 No fix listed CWE-89
Priority MEDIUM 60

The Frontend Post WordPress Plugin WordPress plugin through 2.8.4 does not validate an attribute of one of its shortcode, which could allow users with a role as low as contributor to add a malicious shortcode to a page/p…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00433 Published 2023-06-05 No fix listed CWE-601
Priority MEDIUM 60

Numerous Plugins and Themes from the AccessPress Themes (aka Access Keys) vendor are backdoored due to their website being compromised.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.18044 Published 2022-02-21 Fixed in 2.8.1, 2.0.2 +31 CWE-912
Priority MEDIUM 58

The Responsive Clients Logo Gallery Plugin for WordPress plugin through 1.1.9 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which c…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-03-20 No fix listed
Priority MEDIUM 56

AccessPress Social Icons 1.8.2 contains a stored cross-site scripting vulnerability that allows authenticated attackers to inject malicious scripts by entering JavaScript payloads into the 'icon title' field.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00239 Published 2026-05-10 No fix listed CWE-79
Priority MEDIUM 43

A WordPress plugin and several WordPress themes developed by AccessPress Themes are vulnerable to malicious file uploads via the plugin_offline_installer AJAX action due to a missing capability check in the plugin_offlin…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01706 Published 2021-10-11 No fix listed CWE-285
Priority MEDIUM 41

Unvalidated input in the AccessPress Social Icons plugin, versions before 1.8.1, did not sanitise its widget attribute, allowing accounts with post permission, such as author, to perform SQL injections.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01255 Published 2021-03-18 Fixed in 1.8.1 CWE-89
Priority LOW 35

The Testimonial WordPress Plugin WordPress plugin before 1.4.7 does not validate and escape the id parameter before using it in a SQL statement when retrieving a testimonial to edit, leading to a SQL Injection

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01467 Published 2022-02-28 Fixed in 1.4.7 CWE-89
Priority LOW 34

The Cookie Notification Plugin for WordPress plugin before 1.0.9 does not sanitise or escape the id GET parameter before using it in a SQL statement, when retrieving the setting to edit in the admin dashboard, leading to…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01316 Published 2022-01-24 Fixed in 1.0.9 CWE-89
Priority LOW 30

The Form Store to DB WordPress plugin before 1.1.1 does not sanitise and escape parameter keys before outputting it back in the created entry, allowing unauthenticated attacker to perform Cross-Site Scripting attacks aga…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01523 Published 2022-02-14 Fixed in 1.1.1 CWE-79
Priority LOW 29

The Testimonial WordPress Plugin WordPress plugin before 1.4.7 does not sanitise and escape the id parameter before outputting it back in an attribute, leading to a Reflected cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00866 Published 2022-02-28 Fixed in 1.4.7 CWE-79
Priority LOW 29

The Mega Menu WordPress plugin before 3.0.8 does not sanitize and escape the _wpnonce parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00866 Published 2022-03-21 Fixed in 3.0.8 CWE-79
Open these records in search →