Read the docs

Acegisecurity

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Acegisecurity records in CISA KEV

No Acegisecurity vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 26

VMware SpringSource Spring Security 2.x before 2.0.6 and 3.x before 3.0.4, and Acegi Security 1.0.0 through 1.0.7, as used in IBM WebSphere Application Server (WAS) 6.1 and 7.0, allows remote attackers to bypass security…

CVSS 2.0MEDIUM 5.0 Network No auth Interaction — EPSS 0.01687 Published 2010-10-29 Fixed in 2.0.6, 3.0.4 CWE-264
Open these records in search →