The package @acrontum/filesystem-template before 0.0.2 are vulnerable to Arbitrary Command Injection due to the fetchRepo API missing sanitization of the href field of external input.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.26074·Published 2022-08-05·Fixed in 0.0.2CWE-77