Priority MEDIUM 45
Multiple PHP file inclusion vulnerabilities in ATutor 1.4.1 through 1.5.1-pl1 allow remote attackers to include arbitrary files via the section parameter followed by a null byte (%00) in (1) body_header.inc.php and (2) p…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.10319 · Published 2005-11-01 · No fix listed
Priority LOW 38
registration.PHP in ATutor 1.5.1 pl2 allows remote attackers to execute arbitrary SQL commands via an e-mail address that ends in a NULL character, which bypasses the PHP regular expression check.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02678 · Published 2005-12-11 · No fix listed
Priority LOW 36
Multiple PHP remote file inclusion vulnerabilities in ATutor 1.5.3.2 allow remote attackers to execute arbitrary PHP code via a URL in the (1) section parameter in (a) documentation/common/frame_toc.php and (b) documenta…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01474 · Published 2006-11-06 · Fixed in 5.2.0
Priority LOW 36
SQL injection vulnerability in password_reminder.php in ATutor before 1.5.1 pl1 allows remote attackers to execute arbitrary SQL commands via the email field.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01748 · Published 2005-09-16 · No fix listed
Priority LOW 35
Multiple SQL injection vulnerabilities in ATutor 1.5.3.2 allow remote attackers to execute arbitrary SQL commands via unspecified parameters.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01161 · Published 2007-01-19 · No fix listed
Priority LOW 35
SQL injection vulnerability in index.php in ATutor 1.5.3 allows remote attackers to execute arbitrary SQL commands via the fid parameter.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.0125 · Published 2006-07-17 · No fix listed
Priority LOW 32
SQL injection vulnerability in links/index.php in ATutor 1.5.3.1 and earlier allows remote authenticated users to execute arbitrary SQL commands via the (1) desc or (2) asc parameters.
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.01757 · Published 2006-08-05 · No fix listed
Priority LOW 28
ATutor 1.5.1, and possibly earlier versions, stores temporary chat logs under the web document root with insufficient access control and predictable filenames, which allows remote attackers to obtain user chat conversati…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.0287 · Published 2005-09-16 · No fix listed
Priority LOW 26
Cross-site scripting (XSS) vulnerability in ATutor 1.5.1 allows remote attackers to inject arbitrary web script or HTML via (1) course parameter in login.php or (2) words parameter in search.php.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.03579 · Published 2005-08-21 · No fix listed
Priority LOW 25
Multiple cross-site scripting (XSS) vulnerabilities in ATutor 1.4.3 and 1.5 RC 1 allow remote attackers to inject arbitrary web script or HTML via the (1) show_course parameter to browse.php, (2) subject parameter to con…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02908 · Published 2005-06-22 · No fix listed
Priority LOW 24
Multiple cross-site scripting (XSS) vulnerabilities in ATutor 1.4.1 through 1.5.1-pl1 allow remote attackers to inject arbitrary web script or HTML via (1) the _base_href parameter in translate.php, (2) the _base_path pa…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01888 · Published 2005-11-01 · No fix listed
Priority LOW 23
Multiple cross-site scripting (XSS) vulnerabilities in ATutor 1.5.3 allow remote attackers to inject arbitrary web script or HTML via the (1) lang parameter in (a) index_list.php and (2) year, (3) month, and (4) day para…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.0135 · Published 2006-07-25 · No fix listed
Priority LOW 23
config.inc.php in ATutor 1.5.1, and possibly earlier versions, uses an incomplete blacklist to check for dangerous file extensions, which allows authenticated administrators or educators to execute arbitrary code by uplo…
CVSS 2.0MEDIUM 4.6· Local · No auth · Interaction — · EPSS 0.00777 · Published 2005-09-16 · No fix listed
Priority LOW 18
Multiple cross-site scripting (XSS) vulnerabilities in ATutor before 1.5.3 allow remote attackers to inject arbitrary web script or HTML via the (1) show_courses or (2) current_cat parameters to (a) admin/create_course.p…
CVSS 2.0LOW 2.6· Network · No auth · Interaction — · EPSS 0.02693 · Published 2006-07-10 · No fix listed