Priority MEDIUM 55
Buffer overflow in Adobe Audition 3.0.1 and earlier allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted Audition Session (aka .s…
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.13711 · Published 2011-05-16 · No fix listed CWE-119
Priority MEDIUM 50
Multiple buffer overflows in Adobe Audition 3.0.1 and earlier allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via crafted data in unspecified fields…
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.06962 · Published 2011-05-16 · No fix listed CWE-119
Priority MEDIUM 40
Adobe Audition version 14.4 (and earlier) is affected by a memory corruption vulnerability when parsing a M4A file, potentially resulting in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.0175 · Published 2022-03-16 · No fix listed CWE-788
Priority MEDIUM 40
Adobe Audition version 14.4 (and earlier) is affected by a memory corruption vulnerability when parsing a M4A file, potentially resulting in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.0175 · Published 2022-03-16 · No fix listed CWE-788
Priority MEDIUM 40
Adobe Audition version 14.4 (and earlier) is affected by a memory corruption vulnerability when parsing a WAV file, potentially resulting in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.0175 · Published 2022-03-16 · No fix listed CWE-788
Priority MEDIUM 40
Adobe Audition version 14.4 (and earlier) is affected by a memory corruption vulnerability, potentially resulting in arbitrary code execution in the context of the current user.
CVSS 3.0HIGH 7.8· Local · No auth · User interaction · EPSS 0.01815 · Published 2022-03-16 · No fix listed CWE-788
Priority MEDIUM 40
Adobe Audition version 14.4 (and earlier) is affected by a memory corruption vulnerability, potentially resulting in arbitrary code execution in the context of the current user.
CVSS 3.0HIGH 7.8· Local · No auth · User interaction · EPSS 0.01815 · Published 2022-03-16 · No fix listed CWE-788
Priority MEDIUM 40
Adobe Audition versions 13.0.6 and earlier have an out-of-bounds write vulnerability.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.03311 · Published 2020-06-25 · No fix listed CWE-787
Priority MEDIUM 40
Adobe Audition versions 13.0.6 and earlier have an out-of-bounds write vulnerability.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.0309 · Published 2020-06-25 · No fix listed CWE-787
Priority LOW 39
Adobe Audition version 14.4 (and earlier) is affected by a memory corruption vulnerability when parsing a SVG file, potentially resulting in arbitrary code execution in the context of the current user.
CVSS 3.0HIGH 7.8· Local · No auth · User interaction · EPSS 0.0169 · Published 2022-03-16 · No fix listed CWE-788
Priority LOW 37
Audition versions 24.0.3, 23.6.2 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00612 · Published 2024-02-15 · No fix listed CWE-122
Priority LOW 36
Audition is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-07-14 · Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36
Audition is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-07-14 · Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36
Audition is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-07-14 · Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36
Audition is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-07-14 · Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36
Audition is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-07-14 · Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36
Audition versions 24.4.1, 23.6.6 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00249 · Published 2024-09-11 · No fix listed CWE-787
Priority LOW 36
Adobe Audition version 24.0 (and earlier) and 23.6.1 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00318 · Published 2023-11-16 · No fix listed CWE-787
Priority LOW 35
Audition versions 25.3 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00211 · Published 2026-02-10 · Fixed in 25.6, 26.0 CWE-787
Priority LOW 34
Adobe Audition version 24.0 (and earlier) and 23.6.1 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.0038 · Published 2023-11-16 · No fix listed CWE-122
Priority LOW 34
Adobe Audition version 24.0 (and earlier) and 23.6.1 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structu…
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00352 · Published 2023-11-16 · No fix listed CWE-125
Priority LOW 34
Adobe Audition version 24.0 (and earlier) and 23.6.1 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structu…
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00352 · Published 2023-11-16 · No fix listed CWE-125
Priority LOW 34
Adobe Audition version 24.0 (and earlier) and 23.6.1 (and earlier) are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structu…
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00352 · Published 2023-11-16 · No fix listed CWE-125
Priority LOW 34
Adobe Audition version 24.0 (and earlier) and 23.6.1 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00339 · Published 2023-11-16 · No fix listed CWE-824
Priority LOW 32
Untrusted search path vulnerability in Adobe Audition 3.0 build 7283.0 allows local users to gain privileges via a Trojan horse Assist.Dll file in the current working directory, as demonstrated by a directory that contai…
CVSS 2.0MEDIUM 6.9· Local · No auth · Interaction — · EPSS 0.00884 · Published 2012-09-07 · No fix listed
Load more