Priority MEDIUM 50
Adobe DNG Software Development Kit (SDK) before 1.4 2016 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05447 · Published 2016-06-16 · No fix listed CWE-119
Priority LOW 39
Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have an out-of-bounds read vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03474 · Published 2020-06-26 · No fix listed CWE-125
Priority LOW 39
Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have an out-of-bounds read vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03474 · Published 2020-06-26 · No fix listed CWE-125
Priority LOW 39
Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have an out-of-bounds read vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03474 · Published 2020-06-26 · No fix listed CWE-125
Priority LOW 36
DNG SDK versions 1.7.1 2536 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00337 · Published 2026-07-20 · Fixed in 1.7.1.2611 CWE-121
Priority LOW 36
DNG SDK versions 1.7.1 2471 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00241 · Published 2026-03-10 · Fixed in 1.7.1.2502 CWE-787
Priority LOW 35
DNG SDK versions 1.7.1 2536 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00206 · Published 2026-06-16 · Fixed in 1.7.1.2611 CWE-122
Priority LOW 35
DNG SDK versions 1.7.1 2410 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00221 · Published 2026-02-10 · Fixed in 1.7.1.2471 CWE-190
Priority LOW 35
DNG SDK versions 1.7.1 2410 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00193 · Published 2026-02-10 · Fixed in 1.7.1.2471 CWE-787
Priority LOW 35
DNG SDK versions 1.7.0 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00206 · Published 2025-12-09 · No fix listed CWE-190
Priority LOW 31
DNG SDK versions 1.7.0 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could lead to memory exposure or application denial of service.
CVSS 3.1HIGH 7.1· Local · No auth · User interaction · EPSS 0.00199 · Published 2025-12-09 · No fix listed CWE-122
Priority LOW 30
DNG SDK versions 1.7.0 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure or application denial of service.
CVSS 3.1HIGH 7.1· Local · No auth · User interaction · EPSS 0.00179 · Published 2025-12-09 · No fix listed CWE-125
Priority LOW 24
DNG SDK versions 1.7.1 2536 and earlier are affected by a NULL Pointer Dereference vulnerability that could result in an application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00234 · Published 2026-07-06 · Fixed in 1.7.1.2611 CWE-476
Priority LOW 24
DNG SDK versions 1.7.1 2536 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00165 · Published 2026-06-16 · Fixed in 1.7.1.2611 CWE-125
Priority LOW 24
DNG SDK versions 1.7.1 2536 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00165 · Published 2026-06-16 · Fixed in 1.7.1.2611 CWE-125
Priority LOW 24
DNG SDK versions 1.7.1 2536 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00165 · Published 2026-06-16 · Fixed in 1.7.1.2611 CWE-125
Priority LOW 24
DNG SDK versions 1.7.1 2502 and earlier are affected by an out-of-bounds write vulnerability that could lead to application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00224 · Published 2026-08-27 · Fixed in 1.7.1.2536 CWE-787
Priority LOW 24
DNG SDK versions 1.7.1 2502 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-08-27 · Fixed in 1.7.1.2536 CWE-125
Priority LOW 24
DNG SDK versions 1.7.1 2471 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00202 · Published 2026-03-10 · Fixed in 1.7.1.2502 CWE-190
Priority LOW 24
Adobe Experience Manager is affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable form fields.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00176 · Published 2026-04-14 · Fixed in 2026.8.0, SP3 +1 CWE-79
Priority LOW 24
DNG SDK versions 1.7.1 2410 and earlier are affected by an out-of-bounds read vulnerability that could lead to memory exposure.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00187 · Published 2026-02-10 · Fixed in 1.7.1.2471 CWE-125
Priority LOW 24
DNG SDK versions 1.7.1 2410 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00171 · Published 2026-02-10 · Fixed in 1.7.1.2471 CWE-190
Priority LOW 24
DNG SDK versions 1.7.0 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could lead to application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00169 · Published 2025-12-09 · No fix listed CWE-190