Read the docs

Adobe

Records8047All Threatist records
Exploited (KEV)83In CISA KEV
CVSS critical1940CVSS 9.0–10.0
CVSS high3102CVSS 7.0–8.9

Exploited now

Adobe records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

19 records in Lightroom · all components

Priority MEDIUM 41

Lightroom Classic is affected by a Deserialization of Untrusted Data vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 8.6 Local No auth User interaction EPSS 0.00974 Published 2026-08-11 Fixed in 15.5 CWE-502
Priority LOW 39

Adobe Lightroom versions 9.2.0.10 and earlier have an insecure library loading vulnerability.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.02743 Published 2020-08-19 No fix listed CWE-427
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-08-11 Fixed in 15.5 CWE-787
Priority LOW 36

Lightroom Classic is affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00314 Published 2026-08-11 Fixed in 15.5 CWE-190
Priority LOW 36

Lightroom Desktop versions 7.1.2 and earlier are affected by an Untrusted Search Path vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00334 Published 2024-03-18 No fix listed CWE-426
Priority LOW 35

Lightroom Classic is affected by an Incorrect Authorization vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.7 Local No auth User interaction EPSS 0.00218 Published 2026-08-11 Fixed in 15.5 CWE-863
Priority LOW 35

Lightroom Desktop versions 15.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.0017 Published 2026-02-10 Fixed in 15.1.1, 14.5.2 CWE-787
Priority LOW 35

Lightroom Desktop versions 8.2 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00225 Published 2025-05-13 No fix listed CWE-787
Priority LOW 32

Adobe Lightroom Classic version 10.0 (and earlier) for Windows is affected by an uncontrolled search path vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.0 Local No auth User interaction EPSS 0.00788 Published 2020-12-11 No fix listed CWE-427
Priority LOW 24

Lightroom Desktop versions 7.4.1, 13.5, 12.5.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.

CVSS 3.1MEDIUM 5.5 Local No auth User interaction EPSS 0.00228 Published 2024-10-09 No fix listed CWE-125
Open these records in search →