Read the docs

Adobe

Records8047All Threatist records
Exploited (KEV)83In CISA KEV
CVSS critical1940CVSS 9.0–10.0
CVSS high3102CVSS 7.0–8.9

Exploited now

Adobe records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

65 records in Media Encoder · all components

TI-2019-05918 CVE-2019-8246 · GHSA-cfpf-jvvq-wj6j

Out-of-bounds write in Adobe Media Encoder

Priority MEDIUM 56

Adobe Media Encoder versions 13.1 and earlier have an out-of-bounds write vulnerability.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04582 Published 2019-11-14 No fix listed CWE-787
TI-2019-05549 CVE-2019-7842 · GHSA-9g65-54xp-2323

Use after free in Adobe Media Encoder

Priority MEDIUM 49

Adobe Media Encoder version 13.0.2 has a use-after-free vulnerability.

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.08664 Published 2019-05-22 No fix listed CWE-416
TI-2020-03279 CVE-2020-3764 · GHSA-jcjp-9xp8-pch4

Out-of-bounds write in Adobe Media Encoder

Priority MEDIUM 42

Adobe Media Encoder versions 14.0 and earlier have an out-of-bounds write vulnerability.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.05055 Published 2020-02-20 No fix listed CWE-787
TI-2019-05551 CVE-2019-7844 · GHSA-f6xc-c2r9-cwch

Out-of-bounds read in Adobe Media Encoder

Priority MEDIUM 41

Adobe Media Encoder version 13.0.2 has an out-of-bounds read vulnerability.

CVSS 3.0MEDIUM 6.5 Network No auth User interaction EPSS 0.09139 Published 2019-05-22 No fix listed CWE-125
Priority MEDIUM 40

Acrobat Bridge versions 11.1.1 and earlier are affected by a use-after-free vulnerability in the processing of Format event actions that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.03661 Published 2021-11-16 No fix listed CWE-416
Priority MEDIUM 40

Adobe Media Encoder version 15.4.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious file, potentially resulting in arbitrary code execution in the context of the curr…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.02007 Published 2022-03-16 No fix listed CWE-788
Priority MEDIUM 40

Adobe Media Encoder version 15.4.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious file, potentially resulting in arbitrary code execution in the context of the curr…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.02007 Published 2022-03-16 No fix listed CWE-788
TI-2020-07737 CVE-2020-9650 · GHSA-v8pq-r8j2-c95m

Out-of-bounds write in Adobe Media Encoder

Priority MEDIUM 40

Adobe Media Encoder versions 14.2 and earlier have an out-of-bounds write vulnerability.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.03298 Published 2020-07-16 No fix listed CWE-787
TI-2020-07733 CVE-2020-9646 · GHSA-h5j6-53fx-wcr7

Out-of-bounds write in Adobe Media Encoder

Priority MEDIUM 40

Adobe Media Encoder versions 14.2 and earlier have an out-of-bounds write vulnerability.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.03161 Published 2020-07-16 No fix listed CWE-787
Priority LOW 39

Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious M4A file, potentially resulting in arbitrary code execution in the context of the current…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.02348 Published 2021-11-16 No fix listed CWE-788
Priority LOW 39

Adobe Media Encoder version 15.4.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious file, potentially resulting in arbitrary code execution in the context of the curr…

CVSS 3.0HIGH 7.8 Local No auth User interaction EPSS 0.0169 Published 2022-03-16 No fix listed CWE-788
Priority LOW 37

Media Encoder versions 24.2.1, 23.6.4 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00612 Published 2024-04-10 No fix listed CWE-121
Priority LOW 36

Media Encoder is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36

Media Encoder is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36

Media Encoder is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00256 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-787
Priority LOW 36

Media Encoder is affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.00337 Published 2026-07-14 Fixed in 26.3, 25.6.6 CWE-121
Load more
Open these records in search →