Priority LOW 37
Substance3D - Modeler versions 1.14.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00503 · Published 2024-12-10 · No fix listed CWE-122
Priority LOW 36
Substance3D - Modeler is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-09-22 · Fixed in 1.22.8 CWE-787
Priority LOW 36
Substance3D - Modeler is affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00337 · Published 2026-09-22 · Fixed in 1.22.8 CWE-121
Priority LOW 36
Substance3D - Modeler is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-09-22 · Fixed in 1.22.8 CWE-787
Priority LOW 36
Substance3D - Modeler is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00256 · Published 2026-09-22 · Fixed in 1.22.8 CWE-787
Priority LOW 36
Substance3D - Modeler versions 1.22.4 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00245 · Published 2026-01-13 · Fixed in 1.22.5 CWE-787
Priority LOW 36
Substance3D - Modeler versions 1.22.0 and earlier are affected by an Uncontrolled Search Path Element vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00234 · Published 2025-08-12 · No fix listed CWE-427
Priority LOW 36
Substance3D - Modeler versions 1.21.0 and earlier are affected by an Uncontrolled Search Path Element vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00248 · Published 2025-05-13 · No fix listed CWE-427
Priority LOW 36
Substance3D - Modeler versions 1.15.0 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00294 · Published 2025-03-11 · No fix listed CWE-416
Priority LOW 36
Substance3D - Modeler versions 1.15.0 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00295 · Published 2025-03-11 · No fix listed CWE-122
Priority LOW 36
Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00447 · Published 2024-12-10 · No fix listed CWE-787
Priority LOW 36
Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00419 · Published 2024-12-10 · No fix listed CWE-787
Priority LOW 36
Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00419 · Published 2024-12-10 · No fix listed CWE-787
Priority LOW 36
Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00419 · Published 2024-12-10 · No fix listed CWE-787
Priority LOW 35
Substance3D - Modeler versions 1.22.4 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00228 · Published 2026-01-13 · Fixed in 1.22.5 CWE-787
Priority LOW 35
Substance3D - Modeler versions 1.22.3 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.0022 · Published 2025-10-14 · No fix listed CWE-125
Priority LOW 35
Substance3D - Modeler versions 1.22.2 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00203 · Published 2025-09-09 · No fix listed CWE-125
Priority LOW 35
Substance3D - Modeler versions 1.22.2 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00203 · Published 2025-09-09 · No fix listed CWE-190
Priority LOW 35
Substance3D - Modeler versions 1.22.2 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00212 · Published 2025-09-09 · No fix listed CWE-416
Priority LOW 35
Substance3D - Modeler versions 1.22.0 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00213 · Published 2025-08-12 · No fix listed CWE-787
Priority LOW 35
Substance3D - Modeler versions 1.22.0 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00213 · Published 2025-08-12 · No fix listed CWE-787
Priority LOW 35
Substance3D - Modeler versions 1.21.0 and earlier are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.00225 · Published 2025-05-13 · No fix listed CWE-787
Priority LOW 25
Substance3D - Modeler versions 1.14.1 and earlier are affected by a NULL Pointer Dereference vulnerability that could result in an application denial-of-service.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.0038 · Published 2024-12-10 · No fix listed CWE-476
Priority LOW 25
Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00422 · Published 2024-12-10 · No fix listed CWE-125
Priority LOW 25
Substance3D - Modeler versions 1.14.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory.
CVSS 3.1MEDIUM 5.5· Local · No auth · User interaction · EPSS 0.00451 · Published 2024-12-10 · No fix listed CWE-125
Load more