Insertion of Sensitive Information Into Sent Data vulnerability in Drupal Advanced Varnish allows Forceful Browsing.This issue affects Advanced Varnish: from 0.0.0 before 4.0.11.
CVSS 3.1MEDIUM 5.3·Network·No auth·No interaction·EPSS 0.00376·Published 2025-01-09·Fixed in 4.0.11CWE-201