Read the docs

aharonyan

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

aharonyan records in CISA KEV

No aharonyan vulnerabilities are listed in CISA KEV.

Records

6 records

Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in aharonyan WP Front User Submit / Front Editor front-editor allows Reflected XSS.This issue affects WP Front User Submi…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.0026 Published 2025-06-27 No fix listed CWE-79
Priority LOW 30

Cross-Site Request Forgery (CSRF) vulnerability in aharonyan WP Front User Submit / Front Editor front-editor allows Cross Site Request Forgery.This issue affects WP Front User Submit / Front Editor: from n/a through <=…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.0015 Published 2025-06-20 No fix listed CWE-352
Priority LOW 30

The Guest posting / Frontend Posting / Front Editor – WP Front User Submit plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the '/wp-json/bfe/v1/revert' REST AP…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00273 Published 2026-01-07 No fix listed CWE-862
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in aharonyan WP Front User Submit / Front Editor front-editor allows Stored XSS.This issue affects WP Front User Submit /…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.0028 Published 2025-05-07 No fix listed CWE-79
Priority LOW 21

The Guest posting / Frontend Posting wordpress plugin – WP Front User Submit / Front Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via form settings in all versions up to, and including, 4.4.7…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00462 Published 2024-05-02 No fix listed CWE-79
Open these records in search →