Read the docs

Ansible-vault Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Ansible-vault Project records in CISA KEV

No Ansible-vault Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 39

An exploitable vulnerability exists in the yaml loading functionality of ansible-vault before 1.0.5.

CVSS 3.0HIGH 7.8 Local No auth User interaction EPSS 0.0298 Published 2017-09-14 Fixed in 1.0.5 CWE-94
Open these records in search →