Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
apiman records in CISA KEVNo apiman vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 30
Apiman 1.5.7 through 2.2.3.Final has insufficient checks for read permissions within the Apiman Manager REST API.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00644 · Published 2022-12-19 · Fixed in 3.0.0.Final CWE-276
Priority LOW 28
Apiman is a flexible and open source API Management platform.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0034 · Published 2023-03-27 · Fixed in 3.1.0.Final CWE-269
Open these records in search →