Read the docs

migrate

Records15All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

migrate records in CISA KEV

No migrate vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records in Backup Migration · all components

Priority CRITICAL 93

The Backup Migration plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 1.3.7 via the /includes/backup-heart.php file.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.97846 Published 2023-12-15 No fix listed CWE-94
Priority HIGH 72

The Backup Migration WordPress plugin before 1.3.6 stores in-progress backups information in easy to find, publicly-accessible files, which may allow attackers monitoring those to leak sensitive information from the site…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00688 Published 2024-01-01 Fixed in 1.3.6
Priority MEDIUM 45

The Backup Migration plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 1.3.9 via the 'content-backups' and 'content-name', 'content-manifest', or 'content-bmitmp' and 'content-ide…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01379 Published 2023-12-23 No fix listed CWE-22
Priority LOW 37

The Backup Migration plugin for WordPress is vulnerable to unauthorized access of data due to insufficient path and file validation on the BMI_BACKUP case of the handle_downloading function in all versions up to, and inc…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.02055 Published 2024-01-11 No fix listed CWE-200
Priority LOW 30

Several plugins for WordPress by Inisev are vulnerable to unauthorized installation of plugins due to a missing capability check on the handle_installation function that is called via the inisev_installation AJAX aciton…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00691 Published 2023-07-28 No fix listed CWE-862
Priority LOW 21

Several plugins for WordPress by Inisev are vulnerable to Cross-Site Request Forgery to unauthorized installation of plugins due to a missing nonce check on the handle_installation function that is called via the inisev_…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00611 Published 2023-07-28 No fix listed CWE-352
Open these records in search →