Read the docs

bandido

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

bandido records in CISA KEV

No bandido vulnerabilities are listed in CISA KEV.

Records

6 records

Priority LOW 30

The Checkbox plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'wp_ajax_nopriv_checkbox_clean_log' AJAX endpoint in all versions up to, and including, 2.8.10.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0024 Published 2025-11-21 No fix listed CWE-862
Priority LOW 30

The Vchasno Kasa plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the mrkv_vchasno_kasa_wc_do_metabox_action() function in all versions up to, and including, 1.0.3.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00414 Published 2025-07-19 No fix listed CWE-862
Priority LOW 30

The Vchasno Kasa plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the clear_all_log() function in all versions up to, and including, 1.0.3.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00425 Published 2025-07-19 No fix listed CWE-862
Priority LOW 28

The Woo Ukrposhta plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'order', 'post', and 'idd' parameters in all versions up to, and including, 1.17.11 due to insufficient input sanitization an…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00465 Published 2025-01-07 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 20

The Morkva UA Shipping plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.7.9 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00275 Published 2026-03-04 No fix listed CWE-79
Open these records in search →