The BSK Forms Blacklist WordPress plugin before 3.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00379·Published 2023-12-26·Fixed in 3.7CWE-79
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BannerSky BSK Forms Blacklist.This issue affects BSK Forms Blacklist: from n/a through 3.6.2.