Read the docs

benbodhi

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

benbodhi records in CISA KEV

No benbodhi vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Svg Support · all components

Priority MEDIUM 58

The SVG Support WordPress plugin before 2.5 does not properly handle SVG added via an URL, which could allow users with a role as low as author to perform Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00653 Published 2022-09-26 Fixed in 2.5 CWE-79
Priority LOW 29

The SVG Support plugin for WordPress defaults to insecure settings in version 2.5 and 2.5.1.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00465 Published 2022-11-16 No fix listed CWE-79
Priority LOW 23

The SVG Support WordPress plugin before 2.3.20 does not escape the "CSS Class to target" setting before outputting it in an attribute, which could allow high privilege users to perform Cross-Site Scripting attacks even w…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00654 Published 2022-02-01 No fix listed CWE-79
Open these records in search →