Priority MEDIUM 60
The Advanced AJAX Product Filters WordPress plugin does not sanitise the 'term_id' POST parameter before outputting it in the page, leading to reflected Cross-Site Scripting issue.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00449 · Published 2024-01-16 · Fixed in 1.5.4.7 CWE-79
Priority MEDIUM 41
The Advanced AJAX Product Filters plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.1.9.6 via deserialization of untrusted input in the shortcode_check function within the…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00535 · Published 2026-02-18 · No fix listed CWE-502
Priority MEDIUM 41
The Stockists Manager for Woocommerce plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.0.2.1.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00558 · Published 2022-09-06 · No fix listed CWE-352
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BeRocket Brands for WooCommerce brands-for-woocommerce allows Blind SQL Injection.This issue affects Brands for WooCom…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00254 · Published 2025-12-24 · No fix listed CWE-89
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Advanced AJAX Product Filters <= 3.2.0.3 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-08-06 · No fix listed CWE-79
Priority LOW 31
Missing Authorization vulnerability in BeRocket Brands for WooCommerce brands-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Brands for WooCommerce: from n/a th…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00498 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 30
Unauthenticated Cross Site Request Forgery (CSRF) in Permalink Manager for WooCommerce <= 1.0.8.2 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00128 · Published 2026-07-02 · No fix listed CWE-352
Priority LOW 29
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in BeRocket Brands for WooCommerce plugin <= 3.7.0.6 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00361 · Published 2023-05-18 · No fix listed CWE-79
Priority LOW 29
The Advanced Product Labels for WooCommerce WordPress plugin before 1.2.3.7 does not sanitise and escape the tax_color_set_type parameter before outputting it back in the berocket_apl_color_listener AJAX action's respons…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00876 · Published 2022-03-14 · Fixed in 1.2.3.7 CWE-79
Priority LOW 28
The Sequential Order Numbers for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'condition' Post Meta Array Keys in all versions up to, and including, 3.6.5 due to insufficient input sa…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00252 · Published 2026-10-29 · No fix listed CWE-79
Priority LOW 28
The Grid/List View for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'position' Shortcode Attribute in all versions up to, and including, 3.0.9 due to insufficient input sanitization a…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-07-23 · No fix listed CWE-79
Priority LOW 28
The Brands for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'width' Shortcode Attribute in all versions up to, and including, 3.8.8 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-07-24 · No fix listed CWE-79
Priority LOW 28
The Brands for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'style' Shortcode Attribute in all versions up to, and including, 3.8.8 due to insufficient input sanitization and output e…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00331 · Published 2026-07-23 · No fix listed CWE-79
Priority LOW 27
The Advanced AJAX Product Filters plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'nonce' parameter in all versions up to, and including, 1.6.8.1 due to insufficient input sanitization and ou…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00286 · Published 2025-02-28 · No fix listed CWE-79
Priority LOW 24
Missing Authorization vulnerability in BeRocket Advanced AJAX Product Filters allows Exploiting Incorrectly Configured Access Control Security Levels.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.0023 · Published 2026-06-11 · No fix listed CWE-862
Priority LOW 20
The Brands for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'br_brand_tooltip' Term Meta Field in all versions up to, and including, 3.8.8 due to insufficient input sanitization and o…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00311 · Published 2026-07-23 · No fix listed CWE-79
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in BeRocket Sequential Order Numbers for WooCommerce sequential-order-numbers-for-woocommerce allows Cross Site Request Forgery.This issue affects Sequential Order Numbers…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00166 · Published 2025-04-04 · No fix listed CWE-352