Priority CRITICAL 100KEV
BeyondTrust Remote Support (RS) and certain older versions of Privileged Remote Access (PRA) contain a critical pre-authentication remote code execution vulnerability.
CVSS 4.0CRITICAL 9.9· Network · No auth · No interaction · EPSS 0.93852 · Published 2026-02-06 · No fix listed CWE-78
Priority CRITICAL 100KEV
A critical vulnerability has been discovered in Privileged Remote Access (PRA) and Remote Support (RS) products which can allow an unauthenticated attacker to inject commands that are run as a site user.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.87432 · Published 2024-12-17 · No fix listed CWE-77
Priority CRITICAL 99KEV
The vulnerability exists within internal components of BeyondTrust’s Remote Support product.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.77994 · Published 2026-10-15 · No fix listed CWE-290
Priority CRITICAL 93KEV
Sudo before 1.9.5p2 contains an off-by-one error that can result in a heap-based buffer overflow, which allows privilege escalation to root via "sudoedit -s" and a command-line argument that ends with a single backslash…
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.99962 · Published 2021-01-26 · Fixed CWE-193
Priority CRITICAL 91KEV
A vulnerability has been discovered in Privileged Remote Access (PRA) and Remote Support (RS) which can allow an attacker with existing administrative privileges to inject commands and run as a site user.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.32575 · Published 2024-12-18 · No fix listed CWE-78
Priority HIGH 69
BeyondTrust Privileged Remote Access (PRA) versions 22.2.x to 22.4.x are vulnerable to a local authentication bypass.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00205 · Published 2023-10-12 · No fix listed CWE-287
Priority MEDIUM 62
A medium severity vulnerability has been identified within Privileged Identity which can allow an attacker to perform reflected cross-site scripting attacks.
CVSS 3.1MEDIUM 6.4· Network · No auth · User interaction · EPSS 0.00236 · Published 2024-10-30 · Fixed in 7.4.2 CWE-79
Priority MEDIUM 53
BeyondTrust Privileged Remote Access (PRA) and Remote Support (RS) versions 23.2.1 and 23.2.2 contain a command injection vulnerability which can be exploited through a malicious HTTP request.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0185 · Published 2023-09-05 · No fix listed CWE-77
Priority MEDIUM 49
A cross-site scripting (XSS) vulnerability has been reported and confirmed for BeyondTrust Secure Remote Access Base Software version 6.0.1 and older, which allows the injection of unauthenticated, specially-crafted web…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.25991 · Published 2022-01-05 · No fix listed CWE-79
Priority MEDIUM 45
BeyondTrust Remote Support and Privileged Remote Access contain a high-severity pre-authentication vulnerability in the network communication subsystem.
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00648 · Published 2026-07-06 · No fix listed CWE-400
Priority MEDIUM 43
A critical pre-authentication vulnerability exists in the authentication subsystem of BeyondTrust Remote Support.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00752 · Published 2026-07-06 · No fix listed CWE-287
Priority MEDIUM 42
A critical pre-authentication vulnerability exists in the authentication subsystem of BeyondTrust Remote Support and Privileged Remote Access.
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.00459 · Published 2026-07-06 · No fix listed CWE-287
Priority MEDIUM 41
The chat feature within Remote Support (RS) and Privileged Remote Access (PRA) is vulnerable to a Server-Side Template Injection vulnerability which can lead to remote code execution.
CVSS 4.0HIGH 8.6· Network · No auth · User interaction · EPSS 0.00949 · Published 2025-06-16 · No fix listed CWE-94
Priority LOW 39
Prior to 23.2, it is possible to perform arbitrary Server-Side requests via HTTP-based connectors within BeyondInsight, resulting in a server-side request forgery vulnerability.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00216 · Published 2024-06-04 · Fixed in 23.2 CWE-918
Priority LOW 39
Improper Privilege Management vulnerability in BeyondTrust U-Series Appliance on Windows, 64 bit (local appliance api modules) allows Privilege Escalation.This issue affects U-Series Appliance: from 3.4 before 4.0.3.
CVSS 3.1HIGH 8.8· Local · Low privileges · No interaction · EPSS 0.00171 · Published 2024-04-19 · Fixed in 4.0.3 CWE-269
Priority LOW 39
Improper Privilege Management vulnerability in BeyondTrust U-Series Appliance on Windows, 64 bit (filesystem modules) allows DLL Side-Loading.This issue affects U-Series Appliance: from 3.4 before 4.0.3.
CVSS 3.1HIGH 8.8· Local · Low privileges · No interaction · EPSS 0.00171 · Published 2024-04-19 · Fixed in 4.0.3 CWE-269
Priority LOW 39
An issue was discovered in BeyondTrust Privilege Management for Mac before 5.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00644 · Published 2023-12-11 · No fix listed CWE-276
Priority LOW 39
An issue was discovered in BeyondTrust Privilege Management for Windows through 5.6.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00774 · Published 2023-12-11 · No fix listed
Priority LOW 37
A high-severity vulnerability exists in a web application component of BeyondTrust Remote Support and Privileged Remote Access related to the processing of certain input parameters.
CVSS 4.0HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.0053 · Published 2026-07-06 · No fix listed CWE-943
Priority LOW 37
An issue was discovered in BeyondTrust Privilege Management for Windows through 5.6.
CVSS 3.1HIGH 8.4· Local · No auth · No interaction · EPSS 0.00142 · Published 2023-12-12 · No fix listed CWE-295
Priority LOW 37
The agent in Bomgar Remote Support 15.2.x before 15.2.3, 16.1.x before 16.1.5, and 16.2.x before 16.2.4 allows DLL hijacking because of weak %SYSTEMDRIVE%\ProgramData permissions.
CVSS 3.1HIGH 7.8· Local · No auth · User interaction · EPSS 0.013 · Published 2017-10-26 · No fix listed CWE-426
Priority LOW 36
Avecto Defendpoint 4 prior to 4.4 SR6 and 5 prior to 5.1 SR1 has an Untrusted Search Path vulnerability, exploitable by modifying environment variables to trigger automatic elevation of an attacker's process launch.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.016 · Published 2019-04-17 · No fix listed CWE-426
Priority LOW 35
An issue was discovered in BeyondTrust Privilege Management for Windows before 24.1.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00133 · Published 2024-02-16 · No fix listed CWE-266
Priority LOW 35
An issue was discovered in BeyondTrust Privilege Management for Windows through 5.6.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00224 · Published 2023-12-12 · No fix listed CWE-269
Priority LOW 35
BeyondTrust Privilege Management for Windows and Mac (aka PMWM; formerly Avecto Defendpoint) 5.1 through 5.5 before 5.5 SR1 mishandles command-line arguments with PowerShell .ps1 file extensions present, leading to a Def…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01044 · Published 2020-03-18 · No fix listed
Load more