Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
BIAFRA records in CISA KEVNo BIAFRA vulnerabilities are listed in CISA KEV.
Priority MEDIUM 47
Dancer2::Plugin::Auth::OAuth versions before 0.22 for Perl default to a predictable nonce.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00327 · Published 2026-06-15 · Fixed in 0.22 CWE-338
Priority LOW 37
Dancer2::Plugin::Auth::OAuth::Provider versions before 0.23 for Perl do not support the OAuth 2.0 state parameter.
CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.00254 · Published 2026-07-04 · Fixed in 0.23 CWE-352
Open these records in search →