Read the docs

Bkjs-wand Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Bkjs-wand Project records in CISA KEV

No Bkjs-wand Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority LOW 39

bkjs-wand is imagemagick wand support for node.js and backendjs bkjs-wand versions lower than 0.3.2 download binary resources over HTTP, which leaves it vulnerable to MITM attacks.

CVSS 3.0HIGH 8.1 Network No auth No interaction EPSS 0.01656 Published 2018-05-31 Fixed in 0.3.2 CWE-311
Open these records in search →