Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Blamer Project records in CISA KEVNo Blamer Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority HIGH 78
Versions of the package blamer before 1.0.4 are vulnerable to Arbitrary Argument Injection via the blameByFile() API.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.01122 · Published 2023-09-19 · Fixed in 1.0.4 CWE-88
Priority MEDIUM 49
Code injection vulnerability in blamer 1.0.0 and earlier may result in remote code execution when the input can be controlled by an attacker.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04268 · Published 2020-03-20 · Fixed in 1.0.1 CWE-94
Priority MEDIUM 47
Blamer versions prior to 1.0.1 allows execution of arbitrary commands.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0242 · Published 2020-03-10 · Fixed in 1.0.1 CWE-78
Open these records in search →