The Social Media Widget WordPress plugin before 4.0.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.0033·Published 2024-07-12·Fixed in 4.0.9CWE-79