Read the docs

Bootstrapped

Records17All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Bootstrapped records in CISA KEV

No Bootstrapped vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

17 records

Priority HIGH 65

The Easy Affiliate Links WordPress plugin before 3.7.1 does not validate and escape some of its block options before outputting them back in a page/post where the block is embedded, which could allow users with the contr…

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00699 Published 2023-02-21 Fixed in 3.7.1
Priority MEDIUM 58

The WP Recipe Maker WordPress plugin before 8.6.1 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perfor…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00539 Published 2023-01-09 Fixed in 8.6.1
Priority MEDIUM 41

The WP Recipe Maker plugin for WordPress is vulnerable to SQL Injection via the 'recipes' parameter in all versions up to, and including, 9.1.2 due to insufficient escaping on the user supplied parameter and lack of suff…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00734 Published 2024-02-20 No fix listed CWE-89
Priority LOW 31

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘tooltip’ parameter in all versions up to, and including, 9.6.1 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00402 Published 2024-10-24 No fix listed CWE-79
Priority LOW 29

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's [wprm-recipe-instructions] and [wprm-recipe-ingredients] shortcodes in all versions up to, and including, 9.1.0 due t…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00449 Published 2024-06-19 No fix listed CWE-79
Priority LOW 29

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 9.1.0 due to unrestricted use of the 'header_tag' attribute.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00557 Published 2024-02-05 No fix listed CWE-79
Priority LOW 29

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the use of the 'tag' attribute in the wprm-recipe-name, wprm-recipe-date, and wprm-recipe-counter shortcodes in all versions up to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00578 Published 2024-01-18 No fix listed CWE-79
Priority LOW 29

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wprm-recipe-text-share' shortcode in all versions up to, and including, 9.1.0 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00518 Published 2024-02-05 No fix listed CWE-79
Priority LOW 28

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wprm-recipe-roundup-item shortcode in all versions up to, and including, 9.3.1 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0032 Published 2024-05-02 No fix listed CWE-79
Priority LOW 28

The WP Recipe Maker plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘Referer' header in all versions up to, and including, 9.1.0 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00673 Published 2024-01-18 No fix listed CWE-79
Priority LOW 28

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 9.1.0 due to insufficient input sanitization and output escaping o…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00335 Published 2024-01-18 No fix listed CWE-79
Priority LOW 26

The WP Recipe Maker plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 9.1.0 via the 'icon' attribute used in Shortcodes.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00803 Published 2024-02-05 No fix listed CWE-22
Priority LOW 25

The Dynamic Widgets WordPress plugin through 1.5.16 does not escape the prefix parameter before outputting it back in an attribute when using the term_tree AJAX action (available to any authenticated users), leading to a…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.006 Published 2022-02-28 No fix listed CWE-79
Priority LOW 25

The Visual Link Preview WordPress plugin before 2.2.3 does not enforce authorisation on several AJAX actions and has the CSRF nonce displayed for all authenticated users, allowing any authenticated user (such as subscrib…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00635 Published 2021-09-20 Fixed in 2.2.3 CWE-284
Priority LOW 22

The WP Recipe Maker plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Video Embed parameter in all versions up to, and including, 9.2.1 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00422 Published 2024-04-09 No fix listed CWE-79
Open these records in search →