Vendors / Bravis-Themes Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Bravis-Themes records in CISA KEV No Bravis-Themes vulnerabilities are listed in CISA KEV.
Priority MEDIUM 43
Unrestricted Upload of File with Dangerous Type vulnerability in Bravis-Themes Bravis Addons bravis-addons allows Using Malicious Files.This issue affects Bravis Addons: from n/a through <= 1.3.0.
CVSS 3.1 CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.00504 · Published 2026-02-20 · No fix listed CWE-434
Priority LOW 37
The Bravis User plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.0.1.
CVSS 3.1 HIGH 8.1· Network · No auth · No interaction · EPSS 0.004 · Published 2025-08-23 · Fixed in 1.0.2 CWE-288
Open these records in search → All records by CVSS severity
Critical1 High1 Medium0 Low0 No CVSS0