The IP Based Login WordPress plugin before 2.4.1 does not sanitise values when importing, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00326·Published 2025-05-15·Fixed in 2.4.1CWE-79
The IP Based Login WordPress plugin before 2.4.1 does not have CSRF checks in some places, which could allow attackers to make logged in users delete all logs via a CSRF attack
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00193·Published 2025-03-25·Fixed in 2.4.1CWE-352