Read the docs

Canop

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Canop records in CISA KEV

No Canop vulnerabilities are listed in CISA KEV.

Records

2 records

Priority LOW 6

Canop dysk before 3.8.2 contains a terminal escape sequence injection vulnerability that allows local users to inject control sequences by crafting mount metadata rendered unsanitized in table and CSV output.

CVSS 4.0LOW 1.0 Local Low privileges User interaction EPSS 0.00145 Published 2026-11-03 Fixed in 3.8.2 CWE-150
Open these records in search →