Read the docs

Celeryproject

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Celeryproject records in CISA KEV

No Celeryproject vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Celery · all components

TI-2021-06184 CVE-2021-23727 · GHSA-q4xr-rc97-m4xx

Stored command injection in celery

Priority LOW 39

This affects the package celery before 5.2.2.

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.03598 Published 2021-12-29 Fixed in 5.2.2 CWE-77
Priority LOW 30

Celery 2.1 and 2.2 before 2.2.8, 2.3 before 2.3.4, and 2.4 before 2.4.4 changes the effective id but not the real id during processing of the --uid and --gid arguments to celerybeat, celeryd_detach, celeryd-multi, and ce…

CVSS 2.0MEDIUM 6.9 Local No auth Interaction — EPSS 0.00327 Published 2011-12-05 Fixed in 2.2.8, 2.3.4 +1 CWE-264
Open these records in search →