Priority MEDIUM 55
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long dir…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.10262 · Published 2004-05-05 · Fixed CWE-119
Priority LOW 38
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including (1) fields th…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02446 · Published 2004-09-24 · No fix listed
Priority LOW 38
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail cli…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02446 · Published 2004-09-24 · No fix listed
Priority LOW 38
Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some mail clients.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.03071 · Published 2003-03-13 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clie…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail cli…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as (1)…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02383 · Published 2004-09-24 · No fix listed
Priority LOW 37
MAILsweeper for SMTP 4.3.6 and 4.3.7 allows remote attackers to cause a denial of service (CPU consumption) via a PowerPoint attachment that either (1) is corrupt or (2) contains "embedded objects."
CVSS 2.0HIGH 7.8· Network · No auth · Interaction — · EPSS 0.01602 · Published 2007-10-24 · No fix listed CWE-119
Priority LOW 37
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01993 · Published 2004-08-18 · No fix listed
Priority LOW 36
Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to bypass the "text analysis", possibly bypassing SPAM and other filters, by sending an e-mail specifying a…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01704 · Published 2006-06-24 · No fix listed
Priority LOW 36
MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01669 · Published 2005-05-10 · No fix listed
Priority LOW 36
Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01328 · Published 2004-08-18 · No fix listed
Priority LOW 36
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01435 · Published 2004-08-18 · No fix listed
Priority LOW 35
Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1) ..
CVSS 2.0MEDIUM 6.4· Network · No auth · Interaction — · EPSS 0.04122 · Published 2004-05-05 · Fixed
Priority LOW 27
Clearswift MAILsweeper for SMTP before 4.3.20 and MAILsweeper for Exchange before 4.3.20 allows remote attackers to cause a denial of service via (1) non-ASCII characters in a reverse DNS lookup result from a Received he…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01856 · Published 2006-06-24 · No fix listed
Priority LOW 27
Directory traversal vulnerability in MIMEsweeper for Web before 5.0.4 allows remote attackers or local users to read arbitrary files via "..\\", "..\", and similar dot dot sequences in the URL.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.02044 · Published 2005-02-26 · No fix listed
Priority LOW 26
Clearswift MIMEsweeper for Web before 5.1.15 Hotfix allows remote attackers to cause a denial of service (crash) via an encrypted archived .RAR file, which triggers a scan error and causes the Web Policy Engine service t…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01596 · Published 2006-07-12 · No fix listed
Priority LOW 26
Clearswift MIMEsweeper For Web (a.k.a.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01718 · Published 2005-12-28 · No fix listed
Priority LOW 26
Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01591 · Published 2005-08-16 · No fix listed
Priority LOW 25
Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white space."
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.0126 · Published 2007-10-24 · No fix listed CWE-20
Priority LOW 25
MAILsweeper for SMTP 3.x does not properly handle corrupt CDA documents in a ZIP file and hangs, which allows remote attackers to cause a denial of service.
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01291 · Published 2001-01-22 · No fix listed
Priority LOW 24
Cross-site scripting (XSS) vulnerability in Clearswift MIMEsweeper for Web before 5.1.15 Hotfix allows remote attackers to inject arbitrary web script or HTML via the URL, which is reflected back in an error message when…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.018 · Published 2006-07-12 · No fix listed
Priority LOW 22
Clearswift MIMEsweeper 5.0.5, when it has been upgraded from MAILsweeper for SMTP version 4.3 or MAILsweeper Business Suite I or II, allows remote attackers to bypass scanning by including encrypted data in a mail messag…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01117 · Published 2007-10-06 · No fix listed CWE-310