Read the docs

Clerk.io

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Clerk.io records in CISA KEV

No Clerk.io vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority HIGH 72

The Clerk WordPress plugin before 4.0.0 is affected by time-based attacks in the validation function for all API requests due to the usage of comparison operators to verify API keys against the ones stored in the site op…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00944 Published 2022-12-05 Fixed in 4.0.0 CWE-203
Open these records in search →