Read the docs

clevelandwebdeveloper

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

clevelandwebdeveloper records in CISA KEV

No clevelandwebdeveloper vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Spacer · all components

TI-2022-03328 CVE-2022-3618 · GHSA-xvcr-mm2p-vgrf

Spacer < 3.0.7 - Admin+ Stored XSS

Priority MEDIUM 55

The Spacer WordPress plugin before 3.0.7 does not sanitize and escapes some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00515 Published 2022-11-21 Fixed in 3.0.7
Open these records in search →