Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
cloughit records in CISA KEVNo cloughit vulnerabilities are listed in CISA KEV.
Priority LOW 28
The Async JavaScript plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 2.19.07.14.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00267 · Published 2025-10-18 · Fixed in 2.20.02.27 CWE-79
Open these records in search →