Read the docs

cobbler

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

cobbler records in CISA KEV

No cobbler vulnerabilities are listed in CISA KEV.

Records

1 record

Priority HIGH 82

Cobbler, a Linux installation server that allows for rapid setup of network installation environments, has an improper authentication vulnerability starting in version 3.0.0 and prior to versions 3.2.3 and 3.3.7.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04003 Published 2024-11-18 Fixed in 3.2.3, 3.3.7 CWE-287
Open these records in search →