Read the docs

codersaiful

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

codersaiful records in CISA KEV

No codersaiful vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Woo Product Table · all components

Priority MEDIUM 64

The Product Table for WooCommerce (wooproducttable) WordPress plugin before 3.1.2 does not have authorisation and CSRF checks in the wpt_admin_update_notice_option AJAX action (available to both unauthenticated and authe…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.25937 Published 2022-04-18 Fixed in 3.1.2 CWE-352
Priority MEDIUM 40

The Product Table for WooCommerce by CodeAstrology (wooproducttable.com) plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.5.1 via the var_dump_table parameter.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00577 Published 2024-11-23 No fix listed CWE-862
Open these records in search →