Read the docs

Codeermeneer

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Codeermeneer records in CISA KEV

No Codeermeneer vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records

Priority MEDIUM 60

The Companion Sitemap Generator WordPress plugin before 4.5.3 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting which could be used against high…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00998 Published 2023-07-10 Fixed in 4.5.3 CWE-79
Priority MEDIUM 58

The Companion Sitemap Generator WordPress plugin through 4.5.1.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow us…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00444 Published 2023-03-13 No fix listed
Open these records in search →