Vendors / Codesnippets Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Codesnippets records in CISA KEV No Codesnippets vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 52
The Code Snippets plugin before 2.14.0 for WordPress allows CSRF because of the lack of a Referer check on the import menu.
CVSS 3.1 HIGH 8.8· Network · No auth · User interaction · EPSS 0.11905 · Published 2020-01-28 · No fix listed CWE-352
Priority LOW 32
The Code Snippets WordPress plugin before 2.14.3 does not escape the snippets-safe-mode parameter before outputting it back in attributes, leading to a Reflected Cross-Site Scripting issue
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.02258 · Published 2022-01-24 · Fixed in 2.14.3 CWE-79
Priority LOW 29
Reflected Cross-Site Scripting (XSS) vulnerability in Code Snippets plugin <= 2.14.3 at WordPress via &orderby vulnerable parameter.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0082 · Published 2022-05-18 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical0 High1 Medium2 Low0 No CVSS0