Read the docs

Codexonics

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Codexonics records in CISA KEV

No Codexonics vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority HIGH 72

The Migrate WordPress Website & Backups WordPress plugin before 1.9.3 does not prevent directory listing in sensitive directories containing export files.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.39867 Published 2024-01-08 Fixed in 1.9.3
Priority MEDIUM 50

The Prime Mover – Backup and Migration plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.2.1 via deserialization of untrusted input in the migration search-and-replace rou…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00549 Published 2026-10-24 No fix listed CWE-502
Priority MEDIUM 40

The Prime Mover plugin for WordPress before 2.2.1 contains a Zip Slip path traversal vulnerability that allows authenticated administrators to write arbitrary files outside the intended extraction directory during migrat…

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00573 Published 2026-10-01 Fixed in 2.2.1 CWE-22
Priority LOW 31

The Prime Mover plugin for WordPress before 2.2.1 contains a path traversal vulnerability that allows authenticated administrators to delete arbitrary directories by importing a crafted WPRIME/TAR package with manipulate…

CVSS 4.0HIGH 7.0 Network High privileges No interaction EPSS 0.00335 Published 2026-10-01 Fixed in 2.2.1 CWE-22
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 22

The Prime Mover plugin for WordPress before 2.2.1 contains a stored cross-site scripting vulnerability that allows attackers to execute arbitrary JavaScript by injecting an unescaped site_title value in a package's footp…

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00163 Published 2026-10-01 Fixed in 2.2.1 CWE-79
Open these records in search →