Read the docs

Collne Inc.

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

Collne Inc. records in CISA KEV

No Collne Inc. vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

Priority MEDIUM 42

SQL injection vulnerability in Order Data Edit page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with editor (without setting authority) or higher privilege to perform unintended database operations.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01192 Published 2023-09-26 No fix listed CWE-89
Priority LOW 36

Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with editor or higher privilege to upload an arbitrary file to an unauthorized directory.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01245 Published 2023-09-26 No fix listed CWE-434
Priority LOW 29

Cross-site scripting vulnerability in Order Data Edit page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00799 Published 2023-09-26 No fix listed CWE-79
Priority LOW 29

Cross-site scripting vulnerability in Item List page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00799 Published 2023-09-26 No fix listed CWE-79
Priority LOW 29

Cross-site scripting vulnerability in Credit Card Payment Setup page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script in the page.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00734 Published 2023-09-26 No fix listed CWE-79
Priority LOW 29

Cross-site scripting vulnerability in Item List page registration process of Welcart e-Commerce versions 2.7 to 2.8.21 allows a remote unauthenticated attacker to inject an arbitrary script.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00734 Published 2023-09-26 No fix listed CWE-79
Priority LOW 29

Cross-site scripting vulnerability in Welcart e-Commerce versions prior to 2.2.4 allows remote attackers to inject arbitrary script or HTML via unspecified vectors.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01044 Published 2021-06-22 Fixed in 2.2.4 CWE-79
Priority LOW 24

SQL injection vulnerability in Item List page of Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with author or higher privilege to obtain sensitive information.

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00976 Published 2023-09-26 No fix listed CWE-89
Priority LOW 21

Path traversal vulnerability in Welcart e-Commerce versions 2.7 to 2.8.21 allows a user with author or higher privilege to obtain partial information of the files on the web server.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00717 Published 2023-09-26 No fix listed CWE-22
Open these records in search →