Read the docs

Computy

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Computy records in CISA KEV

No Computy vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records

Priority HIGH 73

The NPS computy WordPress plugin through 2.7.5 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00365 Published 2024-04-15 No fix listed CWE-120
Priority MEDIUM 55

The float block WordPress plugin through 1.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00357 Published 2024-12-27 No fix listed CWE-79
TI-2024-01632 CVE-2024-1754 · GHSA-hv8g-gp7c-5rcj

NPS computy <= 2.7.5 - Admin+ Stored XSS

Priority MEDIUM 55

The NPS computy WordPress plugin through 2.7.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.0051 Published 2024-04-15 No fix listed CWE-79
Priority LOW 28

The Bonus for Woo WordPress plugin before 5.8.3 does not sanitise and escape some parameters before outputting them back in pages, leading to Reflected Cross-Site Scripting which could be used against high privilege user…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00514 Published 2023-11-20 Fixed in 5.8.3 CWE-79
Open these records in search →