Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Containrrr records in CISA KEVNo Containrrr vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 36
The package github.com/containrrr/shoutrrr/pkg/util before 0.6.0 are vulnerable to Denial of Service (DoS) via the util.PartitionMessage function.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01645 · Published 2022-07-15 · Fixed in 0.6.0 CWE-400
Open these records in search →