Several WordPress plugins developed by Cool Plugins are vulnerable to arbitrary plugin installation and activation that can lead to remote code execution by authenticated attackers with minimal permissions, such as a sub…
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.01366·Published 2023-06-07·Fixed in 1.3CWE-862
The Cool Timeline (Horizontal & Vertical Timeline) plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.0.2.
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00476·Published 2023-07-01·Fixed in 2.0.3CWE-352