Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Csv-parse Project records in CISA KEVNo Csv-parse Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 37
The csv-parse module before 4.4.6 for Node.js is vulnerable to Regular Expression Denial of Service.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02276 · Published 2019-10-14 · Fixed in 4.4.6 CWE-400
Open these records in search →