Read the docs

ivole

Records25All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

ivole records in CISA KEV

No ivole vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

25 records

Priority HIGH 73

The Customer Reviews for WooCommerce WordPress plugin before 5.16.0 does not validate one of its shortcode attribute, which could allow users with a contributor role and above to include arbitrary files via a traversal a…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01125 Published 2023-02-13 Fixed in 5.16.0
Priority MEDIUM 58

The Customer Reviews for WooCommerce WordPress plugin before 5.17.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00534 Published 2024-01-16 Fixed in 5.17.0 CWE-79
Priority MEDIUM 48

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the ivole_import_upload_csv AJAX action in all versions up to, and including, 5.38.…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01137 Published 2024-01-11 No fix listed CWE-434
Priority MEDIUM 46

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 5.120.0.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.00574 Published 2026-09-25 No fix listed CWE-862
Priority LOW 37

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'media[].href' parameter in all versions up to, and including, 5.97.0 due to insufficient input sanitization…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00289 Published 2026-02-12 No fix listed CWE-79
Priority LOW 31

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Comment Author Name in all versions up to, and including, 5.122.0 due to insufficient input sanitization and outp…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00241 Published 2026-10-02 No fix listed CWE-79
Priority LOW 31

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 5.103.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00685 Published 2026-04-10 No fix listed CWE-287
Priority LOW 30

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'submit_review' function in all versions up to, and including, 5.38.12…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00409 Published 2024-02-20 No fix listed CWE-284
Priority LOW 29

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'color' Shortcode Attribute in all versions up to, and including, 5.113.0 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00419 Published 2026-07-09 No fix listed CWE-79
Priority LOW 28

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'slides_to_show' parameter in all versions up to, and including, 5.126.0 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00252 Published 2026-11-05 No fix listed CWE-79
Priority LOW 28

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'displayName' parameter in all versions up to, and including, 5.93.1 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00272 Published 2026-01-07 No fix listed CWE-79
Priority LOW 28

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘author’ parameter in all versions up to, and including, 5.80.2 due to insufficient input sanitization and ou…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2025-07-31 No fix listed CWE-79
Priority LOW 27

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘crsearch’ parameter in all versions up to, and including, 5.101.0 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00328 Published 2026-04-16 No fix listed CWE-79
Priority LOW 27

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 5.47.0 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00374 Published 2024-04-19 No fix listed CWE-79
Priority LOW 20

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the cancel_import() function in all versions up to, and including, 5.61.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0028 Published 2024-11-16 No fix listed CWE-862
Priority LOW 20

The Customer Reviews for WooCommerce plugin for WordPress is vulnerable to unauthorized email sending due to a missing capability check on the send_test_email() function in all versions up to, and including, 5.46.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00431 Published 2024-04-16 No fix listed CWE-862
Priority LOW 20

Missing Authorization vulnerability in CusRev Customer Reviews for WooCommerce customer-reviews-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Customer Reviews for…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00415 Published 2025-01-02 No fix listed CWE-862
Open these records in search →