Read the docs

Custom Popup Builder Project

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Custom Popup Builder Project records in CISA KEV

No Custom Popup Builder Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 36

The Custom Popup Builder WordPress plugin before 1.3.1 autoload data from its popup on every pages, as such data can be sent by unauthenticated user, and is not validated in length, this could cause a denial of service o…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01589 Published 2022-02-14 Fixed in 1.3.1 CWE-1284
Priority LOW 25

Improper Access Control vulnerability leading to multiple Authenticated (contributor or higher user role) Stored Cross-Site Scripting (XSS) vulnerabilities in Muneeb's Custom Popup Builder plugin <= 1.3.1 at WordPress.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00499 Published 2022-06-15 No fix listed CWE-284
Open these records in search →