Read the docs

cyberhobo

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

cyberhobo records in CISA KEV

No cyberhobo vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

Priority LOW 30

The Geo Mashup plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.13.19.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00333 Published 2026-05-28 No fix listed CWE-862
Priority LOW 29

The Geo Mashup plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'geo_mashup_null_fields' parameter in all versions up to, and including, 1.13.19 due to insufficient escaping on the user suppli…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00367 Published 2026-05-02 No fix listed CWE-89
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Stored XSS.This issue affects Geo Mashup: from n/a through <= 1.13.12.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00313 Published 2024-09-17 No fix listed CWE-79
Priority LOW 29

The Geo Mashup plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's geo_mashup_visible_posts_list shortcode in all versions up to, and including, 1.13.13 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00388 Published 2024-10-01 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Open these records in search →