Cypht before 2.12.2 contains a PHP object injection vulnerability that allows authenticated attackers to execute arbitrary operating system commands by supplying a crafted PHP object graph in the back_query GET parameter…
CVSS 4.0HIGH 8.7·Network·Low privileges·No interaction·EPSS 0.00972·Published 2026-09-01·Fixed in 2.12.2CWE-502
Cypht webmail 2.0.0 through 2.12.2 contains a DOM-based cross-site scripting vulnerability that allows remote attackers to execute arbitrary JavaScript by crafting malicious alt text or URL values in an HTML email's exte…
CVSS 4.0MEDIUM 5.3·Network·No auth·User interaction·EPSS 0.00389·Published 2026-10-20·Fixed in 2.13.0CWE-79
Cypht before 2.12.2 contains a cross-site scripting vulnerability in the contacts module that allows remote attackers to execute arbitrary script content by embedding malicious payloads within angle brackets in the FROM…
CVSS 4.0MEDIUM 5.1·Network·No auth·User interaction·EPSS 0.00407·Published 2026-09-01·Fixed in 2.12.2CWE-79